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Tutorial about how to convert powerpoint to 
video file 

This tutorial guides you through how to 
convert your Powerpoint presentations to a 
video file. Such as AVI, MOV, WMV etc  
It's great for: 

� Showing presentations without the need 

for powerpoint  

� Distributing your slideshows to friends and 

colleagues  

� Converting your powerpoint presentation 

to video file e.g. AVI MOV GIF  

� Converting your powerpoint presentation 

to streaming movie clip to show on the 

internet e.g. WMV SWF RM  

� Converting your powerpoint presentation to an exe file  

� Packaging your presentation to a CD  

� Unattended exhibition presentations that automatically repeat/rewind  

� And generally making you look more professional  

� FREE Downloadable files available at the end of the tutorial 

� This is OUR original powerpoint to video tutorial - often imitated but 

never bettered  

This tutorial is not about recording your powerpoint to a DVD video

 

This tutorial is not about recording your powerpoint to a VHS video 

Theory:

 

Powerpoint shows your presentation on-the-fly, by this we mean it assembles 

each screen from the objects you have chosen each time you show the 

slideshow. For example a bullet list building up line by line, waiting for a mouse 

click between each build up. A video file however is assembled in one go and 

generally plays from start to finish, at a set rate or time, and with no user 

intervention. This tutorial will show you how to convert your powerpoint 

presentations to a video file in 2 easy steps. 

Step One - Capture the slideshow
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Most powerpoint slideshows have movement and animation. We want to 

preserve this animation on the video. For this we will use a product called 

Camtasia to grab the slideshow and save it to a video file. You can read more 

about all the software we have used at the end of this tutorial. 

Step Two - Conversion

 

The original capture of your slideshow will always be an AVI video file. Step 

Two shows you how to convert your AVI to other formats or sizes. For this we 

will use Camtasia Producer 

Please Note:

 

We do not make, sell or support, the Camtasia or Nero software, we just wrote 

this tutorial to help powerpoint users. 

Optimizing your computer before you start:

 

To get the best results from Camtasia while grabbing your slideshow, keep 

these points in mind: 

� Turn off any software you have running in the background. e.g. Virus 

checkers. Pressing Ctrl-Alt-Del will show you what is running.  

� Run Scandisk and Defrag (Programs > Accessories > System Tools)  

� Turn off something called "graphics hardware acceleration". Click here for 

details  

� Make sure your graphics card "drivers" are the most up-to-date  

� Read the camtasia FAQ pages  

� For specific questions regarding camtasia studio please use the 

companies support forum  

� Do the capturing on your quickest PC  

 

Quick Links: 

Step 1: Capture 

Step 2: Conversion 
Creating an exe file 

The software used and tips to get the best results 

Step by Step Powerpoint to Video Tutorial:

 

Step 1: Capture (powerpoint to avi) 

With video and streaming files there is always a trade off between quality 

and speed. Better quality = slower speed & bigger filesizes. Choose the best 

quality and things will slow down. 

 

So without getting too technical we suggest setting your computer to a 

quality (resolution) of 800x600 pixels. We feel 800x600 will be fine for most 

projects...
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1 Change the desktop resolution to 800x600 by right clicking a blank area 

of your desktop, choose "Properties". 

2 Click the "Settings" tab, then move the "Screen Area" slider to 800x600 

pixels. 

3 Change the "Colors" to your highest setting. Ideally set it to (True 

Color) 32bit, 24bit will also work. Click "OK". Then follow your particular 

on-screen instructions to finish changing the desktop resolution 

4 Start Powerpoint. 

 
Open your slideshow. We recommend having a totally blank first and 

last slide, or a slide that follows your template but with no content. 

5 Select the "Insert" menu and choose "New Slide", select the "Blank" 

Layout from the "slide layout" on the right of your screen. 
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Then go to your current last slide by holding down the "CTRL" key then 

press "End". 

 

Then repeat step 5 to add a new last slide. 

6 Go back to your first slide (CTRL-Home), and select the "slideshow" 

menu, and choose "Slide Transition", make sure that "On mouse click" is 

ticked. 

 
This will make the first slide pause before we start capturing our 

slideshow. 

 

Then save your presentation. "File" > "Save"

7 To give your PC less to do while capturing your slideshow save your 

presentation as a "presentation show"... 

 

Select the "File" menu, choose "Save As...." 

 

Change the "Save as type" to "powerpoint show (.pps)". Click "Save" 

 
 

Quit out of powerpoint. 

8 Now we are ready to capture the slide show. Start Camtasia Recorder. 

Check that it is set to record the "screen" by selecting the "Capture" 

menu, choose "Input" and select "Screen". 
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9 This step is optional, but we found it gave much better results with our 

particular presentation. 

In Camtasia Recorder, click "Tools", then "Options", click the "AVI" tab 

along the top. On this page turn off "Auto Configure". Set the 
frames/sec to 10.0 
 

Click "Video Setup". Untick "Key Frame Every 80 frames". Click OK. 

 

Click the "Program" tab, Then tick "Boost priority during capture". Click 

OK.

10 Navigate to your powerpoint show (the .pps file from step 7) using 

windows explorer or "my computer". 

 

Double click your file e.g. mypres.pps 

11 The 1st slide will be displayed until you press a key to move on to the 

next slide. 
Tip: We got better results if we went through the presentation once, before doing the actual 

capture. This allowed the PC to cache the presentation in its memory.

12 When you press F9 Camtasia Recorder will start recording everything 

that happens on the screen. When you are ready, press F9, then press 
the space bar to start your presentation proper.

13 If your presentation is set to wait for a mouse click to move through 

each slide, remember to give the audience time to read each slide, 

before pressing the space bar to move to the next slide. One way of 

doing this is to read the slide out aloud.

14 When you reach your last blank slide, Press F10 to tell Camtasia 

Recorder to stop recording. You will be prompted to save the captured 

slideshow, so choose a directory and enter a filename. 
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Click "Save". Camtasia will save your capture as an .AVI file.

15 That's it for Step One. We told you it was easy! 

 

If you are only ever going to play this captured video clip on the same 

computer, then you can stop now. Your Finished. If not, continue with 

Step two...

Step 2: Conversion 

1 Start Camtasia Producer 

2 Using the "File Explorer" of producer, navigate to where you saved your 

original captured AVI file 

 
When you click on the correct directory, producer will show small icons 
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that represent the 1st frame of your video clip.

3 Drag and drop the small icon to the "Storyboard" area of producer 

(looks like a filmstrip). 

4 If you want to add any kind of soundtrack or music to your video clip, 

this is the time to do it. Right click the video clip in the storyboard, and 

choose "Open in Video Editor" 

 
 

Click the "Show Timeline" button 

 
 

Right click on the "audio" area of the timeline and choose "Insert Audio" 
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Then navigate to your existing sound file (wav), select it, click "Open". 

You may have to use an audio editor to adjust the length of your music.

5 Click the "File" menu, choose "Produce Movie" 

6 Click the small "down triangle" to choose what video format you would 

like to make. 

 
You can choose from avi, swf, gif, camv, rm, mov and wmv

7 Click the "Directory browse" button to choose where to save your video 

file 
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8 Navigate to a directory, in this case "powerpoint-to-video". Then type in 

a filename. e.g. Converted-AVI-file 

9 Click the "Options" button. The last 3 tabs along the top "Size - Info - 

Watermark" stay the same no matter what video type you choose. The 

1st tab changes depending what video type you choose, in this case it's 

AVI. It has all the settings unique to this video type. 

 
 

The options for AVI files, include color, frame rate and audio settings.

10 Click "Video Setup". This screen is very important for AVI files. Choose 

the wrong codec and chances are other people will not be able to view 

your video file. 
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We recommend using the "TechSmith Screen Capture Codec" for the 

ultimate quality (see later for creating an exe). Choose "Cinepak Codec 

by Radius" for maximum compatibility but results in a reduced visual 

quality 

 

Click "OK" 

11 Click the "Size" button. On this screen you can choose to 

 

- Keep the video the same size 

- Choose from standard sizes 

- Or re-scale the clip to any other size 

 
 

Please see the tips at the end of this tutorial for scaling tips 

 

Click OK 

12 When you are happy with all the options click the "Produce" button. 

Camtasia Producer will then convert your captured slideshow to your 

chosen format. 

 
 

This is the process we like best, as it takes time, so that means it's 

coffee time! 
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13 That's it! Experiment with different formats and settings.

14 View an example file that was saved as a flash file (swf)

This section is for creating an EXE file only 

1 Start Camtasia Producer 

2 Click the "File" menu, and choose "Pack and Show" 

3 Choose your video clip that you want to turn into an exe in the 1st box 

 
 

Producer will automatically call the exe file same name in the 2nd box

4 Click "Next", this next screen is very important 
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We used the following software:

 

This is a list of the software we used in putting a powerpoint presentation on to 

a video. Although you can use other software for the capturing and conversion. 

� Powerpoint 2002 / XP by Microsoft 

(More details)  

� Camtasia by TechSmith 

(More details - 30 day demo available for download)  

We particularly wanted to preserve the animations and wipes in powerpoint, 

that's why we opted for Camtasia. 

We also looked at a product called TMPGEnc This software can convert the 

original camtasia capture to MPEG1 MPEG2 SVCD and VCD formats 

See these pages from the techsmith site that will help you with your audio

 

Recording audio - Great sound 

 
If you choose to use the "default player" then you should always tick 

"install TSCC codec", otherwise when people go to view your powerpoint 

video clip, it may not show.

5 Click "Next", Click "Finish" after choosing your options,

6 Producer will then create the exe file for you. It's normally pretty quick, 

so no coffee at this point.

7 That's it

Buy and Download awesome backgrounds for powerpoint 
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Or add your sound or music using camtasia producer after you have captured 

the video 

Optimizing your presentations for video files:

 

The playback computer for your video files may not be as fast as yours, or 

have the same resolution, therefore keep the following in mind 

� Avoid capturing at a higher resolution than will be shown on the target 

machine (e.g. don't grab at 1024x768 to show on a 800x600 PC)  

� The original captured video file will always scale down better than scaling 

up when re-saving as other formats  

Optimizing your presentations for streaming internet 
files: 

The target audience for your streaming video files may not have an internet 

connection as fast as yours, therefore keep the following in mind 

� The smaller the filesize the better for 

streaming files. Things you can do to keep 

the filesize smaller include keep your 

backgrounds one solid color, avoid 

unnecessary animations  

� Avoid very small text. Aim for no smaller 

than 30 point font sizes  

� Avoid very thin lines. Aim for at least 3 

point line sizes  

� Avoid very skinny / lite / thin / serif fonts. Aim for Arial (sans-serif), bold 

and black weights  

To download the files used in this tutorial right click 
the image below, then choose "Save target as" (IE), or 
"Save Link As" (Netscape). 

 

� The file contains the actual presentation used in this tutorial. Filesize 

0.25mb  

Have Fun! 

 
Please Note: Although we have made every effort to check the files against viruses at all stages of 

production. It is always wise to run a virus checker on any software before running it. By Default! cannot 
accept responsibility for any loss, disruption or damage to your data or computer system which may occur 

while using either either the CD-Rom or downloaded files. It is assumed that by downloading the files you 

accept these conditions. Otherwise do not use the awesome backgrounds for powerpoint. 
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| Home | Products | More Info | Order | Contact | PowerPoint Tips | Site Map | 

 

The software product "awesome" made by the company "By Default" are not affiliated, connected or associated with Microsoft Corporation. 

PowerPoint® are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. 

Send email to presentations@awesomebackgrounds.com with questions or comments about this web site.  

Copyright © 1999-2006 "By Default" All Rights Reserved - Last modified: May 14, 2004 

We hope you liked this tutorial. As well as making such great tutorials we also 

design and sell powerpoint backgrounds at 

http://www.awesomebackgrounds.com 

 

You can order and download, within minutes, individual sets of 10 

backgrounds, or if you prefer buy everything we make on 8 CD-ROMs. See the 

new awesome backgrounds for powerpoint  
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